Mazda3 Motor Mounts

It's your engine, transmission, driveline
bill25
Posts: 2556
Joined: Thu Oct 31, 2013 2:20 pm

Mazda3 Motor Mounts

Post by bill25 » Tue May 28, 2019 6:29 pm

The Top one was bad so I replaced, now the car vibrates and is loud.... Maybe the bottom went???

Torque Specs, would have been nice, thanks Haynes manual for just saying make really tight.

For bolts with numbers:
"8" 62-84 foot pound
"10" 96-113 foot pound.

or

Page 01-10A-28 in the official Mazda shop manual.

#1 - Rear Torque Mount: 68.7-85.9 (both bolts)
#3 - Passenger Side Mount: 55.0-77.3 ft-lbs (bolts and nuts)
#4 - Transmission Mount: 61.7-83.5 ft-lbs (bolt)


The bolt was an 8, so, should have been like 84, or 77.3 at the most, not like 100 ft-lbs.

Adam
Posts: 2179
Joined: Wed Oct 23, 2013 9:50 pm

Re: Mazda3 Motor Mounts

Post by Adam » Wed May 29, 2019 7:17 pm

bill25 wrote:The Top one was bad so I replaced, now the car vibrates and is loud.
Ed had that problem with the Saturn. He fixed it by getting an Opel.

bill25
Posts: 2556
Joined: Thu Oct 31, 2013 2:20 pm

Re: Mazda3 Motor Mounts

Post by bill25 » Wed May 29, 2019 7:39 pm

Oh man... I hope it doesn't come to that.

bill25
Posts: 2556
Joined: Thu Oct 31, 2013 2:20 pm

Re: Mazda3 Motor Mounts

Post by bill25 » Thu May 30, 2019 5:51 am

Here is why I couldn't find the other mount:

https://www.youtube.com/watch?v=0TX_Z5MDrfg

It is under the battery box.

kevm14
Posts: 13936
Joined: Wed Oct 23, 2013 10:28 pm

Re: Mazda3 Motor Mounts

Post by kevm14 » Thu May 30, 2019 7:38 am

Didn't I say I saw a youtube video where a Mercury Mystique mount was under the airbox and fuse box? I thought I did anyway...

bill25
Posts: 2556
Joined: Thu Oct 31, 2013 2:20 pm

Re: Mazda3 Motor Mounts

Post by bill25 » Sun Jun 23, 2019 1:08 pm

Replaced the top trans mount, located under everything else under the hood. It did not look destroyed, but things sounded a little better once replaced. I also replaces the bottom motor mount, and things are significantly better. I think this is fixed. It is odd that none of the rubber on the old mounts looked destroyed. There was a lot of dirt buildup, especially in the bottom one.

kevm14
Posts: 13936
Joined: Wed Oct 23, 2013 10:28 pm

Re: Mazda3 Motor Mounts

Post by kevm14 » Sun Jun 23, 2019 5:57 pm

I really need to do my STS. When I hammer off the line I feel a thud which I assume is the engine rocking over....

bill25
Posts: 2556
Joined: Thu Oct 31, 2013 2:20 pm

Re: Mazda3 Motor Mounts

Post by bill25 » Sun Jun 23, 2019 7:03 pm

I am not sure what the situation was here. The rubber wasn't broken, but maybe worn so less damping/more play? I'll probably drive a little more to see how it is. I test drove it and it seemed substantially better. Wonder if the dirt that was behind and around the bottom mount contributed anything. I vacuumed it out.

bill25
Posts: 2556
Joined: Thu Oct 31, 2013 2:20 pm

Re: Mazda3 Motor Mounts

Post by bill25 » Mon Jun 24, 2019 10:45 am

It's better, but the vibration is back. It seems intermittent.

Fast_Ed
Posts: 541
Joined: Wed Oct 23, 2013 9:45 pm

Re: Mazda3 Motor Mounts

Post by Fast_Ed » Wed Jan 15, 2020 8:00 pm

Did you ever figure this out? I never replaced the harmonic balancer on the Saturn, but it was on the list. It was at 250k and in need of an exhaust. The opel came up for cheap, so it replaced the Saturn.

Another thing I was considering is making sure the engine was in it's natural position when tightening, i.e. the car was level on the ground.

Also the exhaust could be touching something.

Post Reply